【Flutter】CocoaPods not installed の対処法【開発環境構築】

FlutterFlutter

CocoaPods not installed が発生

Flutter doctor を実行したときに、CocoaPods not installed. のエラーが発生したとき、
以下の手順で解決できました。

CocoaPods not installed の原因

iOSの開発を行う上で必要になる cocoapods がインストールされていないときに発生します。
なので、 cocoapods を インストールすれば解決です。

CocoaPods not installed の 対処方法

Homebrew を 所持している前提です。Homebrew がない場合は取得してください。

Homebrew
The Missing Package Manager for macOS (or Linux).

以下のコマンドで取得します。

brew install cocoapods

これで再度、flutter doctor を実行すると解消されるのではないでしょうか。

コメント

タイトルとURLをコピーしました